Trouble with lucid.app

Incident Report for Lucid Software

Resolved

This incident has been resolved.
Posted Mar 20, 2023 - 09:32 MDT

Update

We are continuing to monitor for any further issues.
Posted Mar 20, 2023 - 09:28 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 20, 2023 - 09:27 MDT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 20, 2023 - 09:15 MDT

Update

We are continuing to investigate this issue.
Posted Mar 20, 2023 - 09:13 MDT

Investigating

We are currently investigating this issue.
Posted Mar 20, 2023 - 09:10 MDT
This incident affected: US Region (Document List (US), Document Editor (US), User Login (US), User Settings Page (US)).