Incident with lucid.app
Incident Report for Lucid Software
Resolved
This incident has been resolved.
Posted Sep 28, 2022 - 10:10 MDT
Update
A second fix is implemented and we are monitoring for further issues.
Posted Sep 28, 2022 - 10:05 MDT
Update
After monitoring, the fix has partially resolved the incident. We are actively working to fully resolve the incident.
Posted Sep 28, 2022 - 09:44 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 28, 2022 - 09:17 MDT
Update
We have identified the root cause of the issue and are working to resolve it.
Posted Sep 28, 2022 - 08:20 MDT
Investigating
We are investigating the issue.
Posted Sep 28, 2022 - 08:00 MDT
This incident affected: US Region (Document List (US), Document Edit (US), User Login Page (US), User Login Post (US), User Settings Page (US)) and Homepage.