Incident with lucid.app

Incident Report for Lucid Software

Resolved

This incident has been resolved
Posted Aug 23, 2022 - 11:29 MDT

Monitoring

A fix has been implemented and we are monitoring to make sure the incident is fully resolved.
Posted Aug 23, 2022 - 11:28 MDT

Identified

We have identified the root cause for the instability and are working on a fix.
Posted Aug 23, 2022 - 11:01 MDT

Investigating

We are currently investigating instability with lucid.app
Posted Aug 23, 2022 - 10:55 MDT
This incident affected: US Region (Document List (US), Document Editor (US), User Login (US), User Settings Page (US)).